Back to overview
Resolved

Brief Aries Outage

Jul 16, 2026 at 2:58am UTC
Affected services
aries.autoreturn.com/dispatch
aries.autoreturn.com/impound
aries.autoreturn.com/profile
aries.autoreturn.com/arcom/api/location/wakeup
aries.autoreturn.com/dispatch2
ppi.autoreturn.com

Resolved
Jul 16, 2026 at 3:08am UTC

All activities have completed and the platform is back up and running.

Created
Jul 16, 2026 at 2:58am UTC

This evening during an a infrastructure security upgrade, Aries experienced some unexpected and intermittent downtime across the platform. An AMI swap was conducted to address a security concern, and the event lasted about 10 minutes while services were restarted.